Repost: 900MHz LR gives no range whatsoever

Home Forums Hardware Freakduino Repost: 900MHz LR gives no range whatsoever

This topic contains 1 reply, has 1 voice, and was last updated by  akiba September 11, 2017 at 2:38 pm.

  • Author
    Posts
  • #473

    akiba
    Keymaster

    Well, that might be a slight exaggeration. After setting the radio to BPSK-20, I get all of – about 40 meters. Unfortunately I need about 800, and yes, I do have antennas attached…

    I need this to work tomorrow at the latest, or there’s no point, so there’s no time to get additional (replacement?) hardware. Hoping that I’ve made some simple coding error, however, here’s the code:

    Akiba
    FreakLabs Open Source Wireless
    Twitter: @freaklabs
    Facebook: https://www.facebook.com/freaklabswireless

  • #474

    akiba
    Keymaster

    Regarding the problem with range, most likely you have the wrong board setting so the front end amplifier isn’t enabled. If it’s not enabled, then you’re basically just transmitting using the leakage of the PCB traces which results in horrible range. In the Tools/Board menu, make sure you select Freakduino. In the Tools/Version menu, make sure the Freakduino Long Range version is selected. This enable special switches to notify the software that it should enable the front end amplifier. You’d definitely know if the front end amp is enabled since the signal would be almost saturating the receiver when it’s close. At BPSK40, we recently did a 5 km link with range to spare so if you’re under 1km and not getting proper transmission, its most likely a setup issue.
    Akiba

    Akiba
    FreakLabs Open Source Wireless
    Twitter: @freaklabs
    Facebook: https://www.facebook.com/freaklabswireless

You must be logged in to reply to this topic.